fbpx

"You have not configured your store properly missing some required fields!"

WCMp Vendor Membership

"You have not configured your store properly missing some required fields!" Resolved

Viewing 1 reply thread
  • Author
    Posts
    • #10895
      Anonymous
      Inactive

      I registered a new vendor, added them to a Product, but in vendor Account, all pages lead to 404 and their Dashboard has this message, though no hints as to what the missing fields are.

    • #10909
      WCMp Admin
      Keymaster

      Really sorry @okonno, for your trouble.

      Sometimes, you might face “404 error”, due to WordPress custom permalink settings.

      This can be solved very easily, all you have to do is navigate to WP-Dashboard >> Settings >> Permalink and click on the “Save Changes” button, without changing any settings.

      Now browse the vendor pages and check again. Let me know if the issue has been resolved.

      Waiting for your response.

Viewing 1 reply thread

The topic ‘"You have not configured your store properly missing some required fields!"’ is closed to new replies.

Buy all Marketplace addons together!!

Check Slashed Price