Vendor Publish Button Not Working

WCMp Vendor Vacation

Vendor Publish Button Not Working Resolved

Viewing 2 reply threads
  • Author
    Posts
    • #54409
      delray
      Participant

      When attempting to publish a product in the Vendors Front End, the button is deactivated and I cannot publish. Yet, I do have the backend checked so they may go there. When I publish a product from the backend I am able to click on publish and it does publish. Can you check this out. I have sent you an email also. I also have noticed from your website Advanced Frontend Manager, states that it is only compatible to wordpress version 4.9.6. Will you be updating this so that us that are using version 5.1 are current with your plugin?

    • #54420

      Hi @delray, sorry to hear that you have faced this issue.

      Can you please check whether there is any error in the site, by checking the console of the browser.

      Alternatively, Disable all the plugin except WooCommerce and WC Marketplace and check again. If the issue still exists, please switch to some default theme like Twenty Sixteen and check again.

      Also, our plugins are compatible with the latest version of WordPress.

      Let us know the result so we can help you out further.

    • #55356
      Anonymous
      Inactive

      Hi @delray,

      Since we did not hear back from you, we presume that you are no longer facing this issue. Hence we are closing this thread. Please open a new thread in case of any issue.

      Thanks!

Viewing 2 reply threads

The topic ‘Vendor Publish Button Not Working’ is closed to new replies.

WCMp bundle is available at a slashed price

Grab It Now