Chat with us, powered by LiveChat

WCMp bundle is available at a slashed price

Grab It Now

Vendor page title & slug not showing up

Vendor page title & slug not showing up2019-05-07T08:11:11-05:00

Home Support Forum WCMp Core Vendor page title & slug not showing up

WCMp Core

Vendor page title & slug not showing up Resolved

  • Author
    Posts
  • tameeka_williams
    Participant
    Post count: 114

    Hi!

    So today my database was cleaned due to so much extra data making my SQL database too large for my hosting.

    When this happened, vendors who didn’t have product listings in their shops – slug & vendor page title were removed. I tried editing it in WordPress under user but it’s not saving.

    Any suggestions would be greatly appreciated! Could I add the page titles back through my FTP?

  • NerdySupportExpert Moumita
    Keymaster
    Post count: 3848

    @tameeka_williams, not to worry.

    You can regenerate the vendor shop. For that goto WP-admin >> Users and select all the vendors. After that change the role of the vendor to “Pending Vendor”. And change the role back to “Vendor”.

    Please see this video for further reference : https://www.loom.com/share/8ac3b746fa104754a1e78c9e5ba02751

    let us know if you have any further query.

  • tameeka_williams
    Participant
    Post count: 114

    Hi! So doing this fix didn’t give them a page title or slug. The box is still empty and not changeable but it did give them shipping classes.

    Is there anything else I can try?

  • NerdySupportExpert Moumita
    Keymaster
    Post count: 3848

    @tameeka_williams, can you share a temporary admin and cPanel access, so we can check.

    While sharing the access, don’t forget to mark the response as private.

  • Pradip
    Moderator
    Post count: 14

    Hi, @tameeka_williams,
    Since we’ve not heard back from you for a long time, we presume that your problem has been solved. So we are closing this thread. For further help please open another thread.

The topic ‘Vendor page title & slug not showing up’ is closed to new replies.