“Sales by Product” Not working

WCMp Vendor Frontend Reports

“Sales by Product” Not working Resolved

Viewing 15 reply threads
  • Author
    Posts
    • #101050
      Sunghoo Kim
      Participant

      Hi,

      I am trying to filter sales by products in “Sales by Product” section of the front end reports but it is not showing despite having sales (see images below).

      Please help fix, thank you in advance.

      Regards,
      Paul

    • #101053
      Sunghoo Kim
      Participant
      This reply has been marked as private.
    • #101190
      This reply has been marked as private.
    • #101193
      Sunghoo Kim
      Participant
      This reply has been marked as private.
    • #101291
      Fantastic Kuhu
      Keymaster
      This reply has been marked as private.
    • #101416
      sumit singh
      Keymaster

      Hi, I have added the updated plugun at your end and now you can check.
      Let us know if you face any issue regarding same.

      Thankyou.

    • #101456
      Sunghoo Kim
      Participant

      Its all good, working! Thanks guys. You guys are awesome

    • #102184

      Hi. I am having the same problem as above. Please can you help?

    • #102329
      Sunghoo Kim
      Participant
      This reply has been marked as private.
    • #102344
      sumit singh
      Keymaster

      @John, I have shared the fixed plugin file with you via mail.

      Can you please install that and let us know whether the issue is fixed.

    • #102363

      @Sunghoo Kim, I am looking into this.

      Kindly provide us some time.

    • #102379

      Thanks a lot. I added the plugin you sent, still the same problem I am afraid. Let me know what you find. Thanks.

      FYI; We are using a new URL/FTP so if you need access please let me know.

    • #102429
      Sunghoo Kim
      Participant
      This reply has been marked as private.
    • #102484

      @Sunghoo Kim, I have added the updated plugin in your site.

      Also, @Sunghoo Kim and @John, I have shared the updated plugin file with you over mail too.

      Kindly install that and let us know whether the issue is resolved.

    • #102489
      Sunghoo Kim
      Participant

      Perfect, its working. Thanks!

    • #102513

      Hello Kim,

      Thanks for your confirmation. By this week itself will give a proper plugin update too.

      We are now closing this ticket. Kindly create a new one if you need any further help.

Viewing 15 reply threads

The topic ‘“Sales by Product” Not working’ is closed to new replies.

Buy all Marketplace addons together, check out our Bundle

Buy at Slashed Price