Not Functioning at all

WCMp Catalog Enquiry

Not Functioning at all Open

Viewing 25 reply threads
  • Author
    Posts
    • #113580
      Craig Lieberman
      Participant

      Hi,

      The Send Enquiry button doesn’t work at all despite all settings are correct.
      We need the Pop Up but neither the Pop up is working nor the regular one.

      Can you please have a look?

    • #113592
      srutakirty
      Moderator

      Hello Craig,

      Thank you for reaching out to us.

      WE have tested it at our end and we found no issue as you can see here (https://www.loom.com/share/aabde1b9922e48ecb74fb67f67d4c5a1).

      May I know if you have checked marketplace plugins with WooCommerce and standard theme (storefront/twenty). Please deactivate all your plugins, except WooCommerce and WCMp + addon. You can then check the flow. If everything is working fine, in order to detect which plugin is causing conflict- please activate each plugin consecutively and check the flow.
      Similarly, for theme conflict- please deactivate the current theme and check with standard WooCommerce theme (storefront/twenty) It is suggested to please perform these tests on your staging website and keep us posted with the outcome.

      If the issue still exists then kindly share the admin and vendor (Staging site) and FTP access. While sharing the access please mark the reply as private.

    • #113724
      Craig Lieberman
      Participant

      I don’t think we’ll be having any issues with the theme, as we’ve already used your plugin on a different site using the same theme and it works flawlessly.

      https://turboshoet.ro/product/turbo-reconditionat-mitsubishi-hyundai-santa-fe-2-2d-150cp-110kw/

    • #113748

      Please deactivate all your plugins, except WooCommerce and WCMp + addon. You can then check the flow. If everything is working fine, in order to detect which plugin is causing conflict- please activate each plugin consecutively and check the flow.
      If the issue still exists then kindly share the admin and vendor (Staging site) and FTP access. While sharing the access please mark the reply as private.

    • #113581
      Craig Lieberman
      Participant
      This reply has been marked as private.
    • #113582
      Craig Lieberman
      Participant
      This reply has been marked as private.
    • #113723
      Craig Lieberman
      Participant
      This reply has been marked as private.
    • #113735
      Craig Lieberman
      Participant
      This reply has been marked as private.
    • #113931
      abhirup
      Moderator
      This reply has been marked as private.
    • #113993
      Craig Lieberman
      Participant

      Can you please help so that all our plugins and the Custom Quote works flawlessly?

      The site you’re on is a staging site,
      On our Main site, we still didn’t found it to be working.

    • #114009
      abhirup
      Moderator
      This reply has been marked as private.
    • #114053
      Craig Lieberman
      Participant

      Why do you want me to disable POP UP?
      I actually want to use it.

      Also, I’m not sure, whenever I submit my login details as private, the message is lost, I do not see them on this thread.

      Now in simple words,
      On our site,
      Pop up is not working at all and we want to use it.

    • #114079
      Fantastic Kuhu
      Keymaster

      Hi Craig,

      Let me explain you- The current description below the “Enquiry form via popup” should be rectified as –

      “By default the form is displayed via Popup. Enable this,if you want to display below the product description”

      In our next update, we will rectify the description and as of now- would request you to please keep the setting disabled to get the popup as per your need. You will get the pop up as per the video shown above, it’s just the description we need to change in our next update.

      Regards,

    • #114107
      Fantastic Kuhu
      Keymaster

      Hi,

      Here’s the git link- https://github.com/wcmarketplace/woocommerce-catalog-enquiry/issues/33 . You can please keep a track of WIP directly from the link.

    • #114222
      Craig Lieberman
      Participant

      Alright, this fixed the pop-up issues.

      But we now have another problem.

      We’re using a WooCommerce official plugin, Contact for Shipping Quote, this plugin works only on the Checkout page and shows a custom button which on click, pops out a page.

      When the Catalog plugin is active, that plugin doesn’t work.

      Can you do something about that?

      Also, the price of the product is shown TWICE on the products with a Price (when catalog is active).
      This is a known issue since I had the exactly the same issue on a different site last year.

    • #114224
      Craig Lieberman
      Participant

      Found another issue,
      When we submit any enquiry it keeps loading.

      On the Network tab (Chrome Debugger), we found that admin-ajax.php is throwing a 500 Error.

      Rest all contact forms and emailer works fine for us.

    • #114264
      srutakirty
      Moderator

      Can you please explain us the issue with the help of some screenshots or video so that we can check the same at our end and guide you accordingly.

    • #114404
      Craig Lieberman
      Participant
      This reply has been marked as private.
    • #114448
      likhaonline.com
      Participant

      Hi there,

      I am having issues with the button loading correctly.
      It shows up for some products but not for all. The settings are correct. I tried going back to default theme and then all the buttons showed up.
      Please can you help me fix this? I can’t use a different theme. The website is http://www.new.acryluso.co.za
      Kind Regards
      Jo

    • #114612

      Hello,

      @Criag , sorry to hear that you are facing this issue.
      It might be due to plugin / theme conflict.
      May I know if you have checked marketplace plugin with WooCommerce and standard theme (storefront/twenty). Please deactivate all your plugin, except WooCommerce and WCMp + addon. You can then check the flow. If everything is working fine, in order to detect which plugin is causing conflict- please activate each plugin consecutively and check the flow.
      Similarly, for theme conflict- please deactivate the current theme and check with standard WooCommerce theme (storefront/twenty) It is suggested to please perform these tests on your staging website and keep us posted with the outcome.

      @Likhaonline, you are facing this issue due theme conflict.
      Kindly reach out to your theme developer. Let us know if you need any further assistance.

    • #114631
      Craig Lieberman
      Participant

      All issues fixed,
      Thank you for all the help & Support.

    • #114652

      @ Craig, Thank you for the update. I hope you are satisfied with our assistance and plugin. A 5/5 review here- https://wordpress.org/support/plugin/dc-woocommerce-multi-vendor/reviews/#new-post , would be a great way to share your experience with others.

      This motivates us to continue providing the best experience possible and also helps others know how WC-Marketplace can make their life easier.

    • #114727
      Craig Lieberman
      Participant

      Well, for now, we have another issue which I thought was fixed.

      Catalog plugin doesn’t work at all when the WooCommerce Affirm Payment gateway is active.

      You read that right, Click on Send Enquiry and there’s nothing happens.

      Can you please help us out here?
      I can contact WooCommerce Support but they will ultimately ask me to contact you directly for support.

      I had deactivated the gateway for now, but please check it.
      You have the access already.

      WooCommerce Affirm Gateway is the premium version from WooCommerce.com directly.

    • #114736
      abhirup
      Moderator

      Hi @Craig,
      We have checked your end and added some code now the button is working. kindly checkout the video – https://www.loom.com/share/37369215c49344cdb1e41c622e580fea

      add the below code to your live site function.php and check.

      add_action('wp_enqueue_scripts', 'my_remove_scripts');
      
      function my_remove_scripts(){
          if ( is_singular('product') ){
              wp_dequeue_script( 'affirm_as_low_as' );
          }      
      }
      Copy

      Regards,

    • #114816
      Craig Lieberman
      Participant

      This works and I found another issue.

      Visit this page: https://woocommerce-500198-1583857.cloudwaysapps.com/product-category/1pc-alloy/

      There are products with PRICING added to it.
      I have EXCLUDED this product on Catalog plugin,
      But even after that, when you add any variation to the CART,
      We see pricing as CUSTOM TEXT as defined.

      Issue #2

      Duplicate pricing on Single Product page.
      The issue highlighted on Video as well.

      See the attached video from here: https://go.shifte.ch/XIztaJ

    • #114962
      abhirup
      Moderator

      Hi,
      seems like plugin or theme conflict. Please deactivate all your plugins, except WooCommerce and WCMp + addon. Then check the flow. If everything is working fine, in order to detect which plugin is causing conflict- please activate each plugin consecutively and check the flow.

      Let me know if you facing the same issue.

      Regards,

Viewing 25 reply threads

Please LOGIN to reply to this topic

Buy all Marketplace addons together, check out our Bundle

Buy at Slashed Price