Diverse problems

WCMp Core

Diverse problems Resolved

Viewing 23 reply threads
  • Author
    Posts
    • #55412
      Miguel_Angel_Gil
      Participant

      Hello,

      I manage the website https://thepadelmarket.com and I have found some problems that might have coincide with the latest WCMp update:
      1 – When I create a new product, the WCMp frontend doesn’t allow me to choose multiple categories for it. The vendor has to do it from the wordpress backend. The frontend also doesn’t allow to change or add a category once a product has been created.
      2 – The server seems to respond very slow when using the WCMp frontend (when updating a product, etc.). The server works OK with the rest of the website and plugins.
      3 – When creating the copy of the product, the brand of the original product is not copied onto the clone. I use the Perfect WooCommerce Brands plugin

      Thanks for your help

    • #55417

      Hi @Miguel_Angel_Gil, our replies are inline :

      1 – When I create a new product, the WCMp frontend doesn’t allow me to choose multiple categories for it. The vendor has to do it from the wordpress backend. The frontend also doesn’t allow to change or add a category once a product has been created.

      >> In order to let vendor choose another categories for the same product, you can enable the option “Disable Advance Marketplace Product Listing” via WCMp >> Settings >> general.

      2 – The server seems to respond very slow when using the WCMp frontend (when updating a product, etc.). The server works OK with the rest of the website and plugins.

      >> Can you share a temporary admin, vendor and FTP access, so we can look into this. While sharing the access, don’t forget to mark the response as private.

      3 – When creating the copy of the product, the brand of the original product is not copied onto the clone. I use the Perfect WooCommerce Brands plugin

      >> Can you share a video capture explaining this flow, so we can help you out further.

      We will wait for your reply.

    • #55508
      Miguel_Angel_Gil
      Participant
      This reply has been marked as private.
    • #55511
      Miguel_Angel_Gil
      Participant
      This reply has been marked as private.
    • #55655
      This reply has been marked as private.
    • #55672
      Miguel_Angel_Gil
      Participant
      This reply has been marked as private.
    • #55726
      This reply has been marked as private.
    • #55744
      Miguel_Angel_Gil
      Participant
      This reply has been marked as private.
    • #55746
      Miguel_Angel_Gil
      Participant
      This reply has been marked as private.
    • #55752
      Miguel_Angel_Gil
      Participant
      This reply has been marked as private.
    • #55816
      This reply has been marked as private.
    • #55897
      Miguel_Angel_Gil
      Participant
      This reply has been marked as private.
    • #56065
      Miguel_Angel_Gil
      Participant
      This reply has been marked as private.
    • #56083
      This reply has been marked as private.
    • #56421
      Miguel_Angel_Gil
      Participant
      This reply has been marked as private.
    • #56601
      This reply has been marked as private.
    • #56701
      Miguel_Angel_Gil
      Participant

      Hi

      I submit a new bug:
      7 – NEW BUG – My vendors can’t process the orders because there is no button to complete them (I attach 2 screenshots). The orders appear in their frontend as “Procesando”, meaning “In Process”. How can they finish the order and mark it as “Completed”?

    • #56707

      Hello Miguel,

      Vendor can mark an order complete, this feature will be included in our 3.4 release, which is now in beta mode.

      This document might help you out further – https://wc-marketplace.com/latest-release/

      You can download that from here – https://github.com/dualcube/dc-woocommerce-multi-vendor/archive/devs.zip

      Please note, This WCMp Split Order ( Beta – 1 ) is in active development and beta release for WCMp Split order next major version.For better debugging, it’s also recommended you add define( ‘SCRIPT_DEBUG’, true ); to your wp-config. It is recommended not to use this version in live site.

    • #57310

      @Miguel_Angel_Gil, the license key issue is fixed.

      Can you please check.

    • #57878
      Miguel_Angel_Gil
      Participant
      This reply has been marked as private.
    • #57890
      This reply has been marked as private.
    • #63326
      Kirb Lloren Ratilla
      Participant

      Hello WC Marketplace,

      How can i enable password in vendor registration page? Only email is showing in the form. Then it does not send password to newly registered vendor. Please help me

    • #63330

      @Kirb Lloren Ratilla, the password field in the vendor registration page comes from WooCommerce. Hence, you need to disable the option “When creating an account, automatically generate an account password” via WooCommerce >> Settings >> Accounts & Privacy. See this screenshot – https://prnt.sc/nxrjit

      Let us know if you have any further query.

    • #66509
      MOUMITA Haldar
      Participant

      @Kirb Lloren Ratilla,we haven’t heard back from you. I presume this issue has been fixed, so we are closing this thread as resolved.
      If you need any further help, just open another thread.

Viewing 23 reply threads

The topic ‘Diverse problems’ is closed to new replies.

WCMp bundle is available at a slashed price

Grab It Now