Home Support Forum WCMp Vendor Frontend Reports Commisions not showing on vendors front end

  • Author
    Posts
  • mattmoo138
    Participant
    Post count: 7

    HI I’m struggling and wondered if someone can help me.

    I’m using WP 4.6.1 and WCMP 2.6.8.. I have some plugins but currently all deactivated apart from woocommerce and wcmp… Everything is working fantastically but making a test order nothing is showing in the vendors dashboard, although the order does show in the orders list in woocommerce admin screen. The product is associated to the vendor and commission is entered into the product. please can someone help.

    thank you

    matt

  • WCMp Support
    Keymaster
    17 pts
    Post count: 1200

    Hi Matt,

    Nothing is wrong the system is working perfectly. The order placed will reflect on the vendor’s dashboard only when the order is in “Processing” or “Completed” status.

    Regards,
    Rimpa

  • mattmoo138
    Participant
    Post count: 7

    Hi. The test order in the image is set as completed, then the second screen shot is me logged in as the test vendor and it doesnt show,

  • mattmoo138
    Participant
    Post count: 7

    I have also tried this on a test site with no plugins what so ever and i get the same result

  • WCMp Support
    Keymaster
    17 pts
    Post count: 1200

    Please switch to some default WooCommerce theme like Twenty Sixteen and check if the issue is still there.

  • mattmoo138
    Participant
    Post count: 7

    HI, ive just tried twenty sixteen and test server, deleted existing test order created new one as admin. logged out, into my-account with test vendor login details, and still says no orders. the test order i have tried as processing and completed

  • mattmoo138
    Participant
    Post count: 7

    would someone please be able to log into my site and take a look for me.?

  • mattmoo138
    Participant
    Post count: 7

    can anyone help at all? thank you

  • mattmoo138
    Participant
    Post count: 7

    I have found out, if i place an order on the website as a customer the vendors frontend dashboard updates fine. but if im logged in as admin and make a manual order the vendors dashboard doesnt update.

Please LOGIN to reply to this topic