Can’t set out of stock at 0

WCMp Vendor Stock Alert

Can’t set out of stock at 0 Open

Viewing 2 reply threads
  • Author
    Posts
    • #103812
      redilson
      Participant

      Hi,

      I’m looking through the documentation for this, and for some reason it’s suggesting to type in a number for the “out of stock” alert. Since the email sends to the vendor saying their product is out of stock, it doesn’t make sense to set a value for out of stock messages. For Low Stock, that makes perfect sense.

      If I attempt to put in 0 so vendors get an email when their product is out of stock, it doesn’t save. Is there something I’m missing? Thanks!

    • #103820
      redilson
      Participant

      Upon further tests, it does appear if you leave it blank it will work at 0. That works, but it would be nice to have the 0 display just to make sure it’s saved properly.

      As I tested it, I noticed that the Subject and Email Heading in Woocommerce Email setting for the Out of Stock emails (both Vendor Low in Stock alerts and Out of Stock) do not override to what you save. The email that gets sent will always show the default in the subject line and Heading area even if you add something new and save it.

      Attachments:
    • #103838
      abhirup
      Moderator

      Hi,
      Thanks for reporting these issues.

      – Display stock as 0 on vendor end
      – Let admin override the subject and header in Stock alerts and Out of Stock email.

      We will fix these two issues on our next update.

      Thank You.

Viewing 2 reply threads

Please LOGIN to reply to this topic

Buy all Marketplace addons together, check out our Bundle

Buy at Slashed Price