advances frontend reports not showing

WCMp Vendor Frontend Reports

advances frontend reports not showing Resolved

Viewing 20 reply threads
  • Author
    Posts
    • #103892
      Bhaa Said
      Participant

      Hi, in my vendor dashboard the following do not appear when I click on them :

      -Sales by product
      -Sales by Category
      -Stock
      -Transactions
      -Tax
      -Customer downloads

      Nothing happens when I click on the buttons.

      Please advise.

      Thank you

      Attachments:
    • #103909
      Fantastic Kuhu
      Keymaster

      Hi Bhaa,

      Most of the time, this type of issue is because of either plugin or theme conflict. To investigate further, you need to activate standard WooCommerce (Twenty/storefront) theme and check. For plugin conflict, please deactivate all plugins (except WooCommerce, WCMp and addons) and then activate each of them consecutively.

      Please perform this test on your testing site only, not live site , to avoid inconvenience. Kindly keep us posted with the update.

      Just to keep you informed regarding the below scenario-

      ” WordPress 5.5 has come-up with major jQuery update. As because it’s a major update and majority are facing issues- WordPress team was already aware of this situation and has released a plugin, to get immediate relief you can install it too- https://wordpress.org/plugins/enable-jquery-migrate-helper/

      Meanwhile, Please check closely, you might be facing more functionality related issues in frontend due to jQuery update. Please contact the theme’s developers to see if they have an update, as this needs to be fixed at theme’s end. Kindly let us know otherwise. Will look into your matter with utmost priority.”

    • #103919
      Bhaa Said
      Participant

      Hi, thank you for your reply.
      I have deactivated all other plugins and the problem is still there.
      I already have the jquery migrate plugin activated because I had the same issue with another plugin before.

      Unfortunately I cannot afford to deactivated my theme on my website for now. Is there anything we can do to fix this ?

      Thank you

    • #104000
      Fantastic Kuhu
      Keymaster

      Can you create a staging site for us i.e clone of your live site. So that we can produce the error there and try debugging

    • #104032
      Bhaa Said
      Participant

      do you mean creating another wordpress website and integrate all the same plugins and theme ? I only have one licence for them.

      Is there an easy way to create a clone site ?

      here is my admin : egypttrotter
      password : fadymasr

    • #104170
      Bhaa Said
      Participant

      Hi, I really need to solve this problem, I have spent 210 USD for your addons and none of them is working.

      REPLY ASAP PLEASE. Its been 5 days and nothing

    • #104175
      Fantastic Kuhu
      Keymaster

      @Bhaa Said, sorry for the delayed response.

      Somehow we missed the thread. You can create the staging site using the plugin like https://wordpress.org/plugins/wp-staging/
      Alternatively, you may contact your server admin, they will create a staging site for you.

      Also, please don’t share your access details openly due to security reasons. Always mark the response as private at the time of sharing the access details.

    • #104176
      Bhaa Said
      Participant

      Hi, unfortunately the wp-staging plugin is not supported on my wordpress, see picture.

      Also I am using wordpress as host and their support is down for the moment.

      thank you for understanding. by the way I have deactivated all plugins etc

      Attachments:
    • #104187

      The admin access you shared is no more working. Can you please share a new one so that we can see if there is any JS error or not.

      While sharing the same, kindly mark the reply as private.

    • #104193

      Also, please do share ftp/Cpanel access.

    • #104204
      Bhaa Said
      Participant
      This reply has been marked as private.
    • #104265
      WCMp Support
      Keymaster
      This reply has been marked as private.
    • #104281
      Bhaa Said
      Participant
      This reply has been marked as private.
    • #104447
      Fantastic Kuhu
      Keymaster
      This reply has been marked as private.
    • #104454
      Bhaa Said
      Participant
      This reply has been marked as private.
    • #104484
      Fantastic Kuhu
      Keymaster

      We have send you an email as well, are we allowed to deactivate other plugins and check? Have you taken the website backup , as because this is your live site not staging? Please let us know,based on your response we would proceed further.

    • #104507
      Bhaa Said
      Participant

      Hi, I have exported all my pages through wordpress and backed up my website through jetpack. If you can confirm this will be enough to bring back the website at its initial state, then you can proceed.

      Please note that I have already deactivated all plugins to check.

      thank you

    • #104536
      sumit singh
      Keymaster
      This reply has been marked as private.
    • #104582
      Bhaa Said
      Participant

      Gi, thank you very much.

      I will get back to my theme developper then.

      Have a great day

    • #104736
      sumit singh
      Keymaster

      Sure. Kindly keep us posted if you need any further help.

    • #110077

      We have not received any update from you for a long. Hope this ticket is already been resolved.

      We are now closing this ticket. Kindly create a new one if you need any further help.

Viewing 20 reply threads

The topic ‘advances frontend reports not showing’ is closed to new replies.

Buy all Marketplace addons together, check out our Bundle

Buy at Slashed Price