WCMp Bundled Addons is available at a slashed price

Grab It Now

Admin e-mails

Admin e-mails 2017-01-02T20:52:09+00:00

Home Support Forum Theme and Plugin Support Admin e-mails

Tagged: 

  • Author
    Posts
  • gc.desprez
    Participant
    Post count: 4
    #5929 |

    Hi,

    Your last answer was really helpful (thank you !!) so i ask another question 🙂
    The admin emails (new vendor account, new client…) are not sent automatically if I change them. The situation is the same if I override them in my theme or not and if I disable the other plugins I have. Once I changed the content of the emails, the only solution is to choose not to send the email… What can I do for that ?

    Thank you in advance !!

  • WCMp Admin
    Keymaster
    Post count: 1480

    @gc.desprez Thanks a lot for reaching out again. Can you please help us with the screenshot of the changes you have made in the mail template and also the errors you are facing. This would help us to determine the problem.

    Regards,
    Moumita

  • gc.desprez
    Participant
    Post count: 4

    Thanks for your quick answer !
    It is hard to take screenshots because the errors are mostly things that do not happen.
    I only have this problem with the automatic mail sent to a new client to thank him. I changed the template of the mail, but I only changed few words in the formulation, nothing else. If I activate the automatic sending of this mail, the page following the registration is blank (see attached screenshot) and I don’t receive the mail. If I deactivate the automatic sending of the mail, the page following the registration is the dashboard without problem, but then I don’t receive the mail.

    I also have another question. I use the French version of WCMp. The other automatic mails (which perfectly work), are then sent in French but the translation isn’t vert good. Where can I change that ? In the templates directly ?

    Thanks a lot !!

  • WCMp Admin
    Keymaster
    Post count: 1480

    @gc.desprez Can you tell us which version of the MarketPlace are you using?

    This was a bug, we have already noted and fixed it.

    Regards,
    Moumita

Please LOGIN to reply to this topic